Oregon CJC Website Slowness

Incident Report for E-Government Program

Resolved

Our team has identified the issue with slowness for CJC and the Courts websites. The database activity is back to normal and sites are responding as expected.
Posted Jun 16, 2026 - 11:36 PDT

Identified

We have identified an issue impacting the CJC website and Courts websites. Our team is working to resolve the issue that is causing the databases for those two sites to return very slowly.
Posted Jun 16, 2026 - 11:17 PDT

Monitoring

The CJC website is responding normally at this time. Our team is continuing to look into the root cause of the slowness.
Posted Jun 16, 2026 - 10:49 PDT

Investigating

Our team is currently investigating slowness and timeouts with the Oregon CJC website. No other websites are affected.
Posted Jun 16, 2026 - 10:37 PDT
This incident affected: Oregon.gov Production Websites.