Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 19, 2024 - 17:00 PST
Scheduled
Tuesday, November 19th, 2024, 5:00-7:00 PM
We will be performing processor updates on the following payment processing services:
OSNB - Oregon State Board of Nursing Online Services OST - Public Records Request- General OTLB - Occupational Therapy Licensing Board OVMEB- Oregon Veterinary Medical Examining Board SOS - Audits Store Payments SOS - Oregon Business Filing SOS - UCC Service Code SOS - Oregon Elections Payment Processing SOS - Oregon State Archives TSPC - Online E- Filing Payments OWRD- Dam Safety Invoice Payment OWRD- Exempt Invoice Payment OWRD- Geotechnical Invoice Payment OWRD - Start Card Service OWRD - Well License Renewal Service BOA - License Renewal ODOE- Energy Online Payment Processing Services ODVA - Online Donations Web (Veteran's Support) ODVA - Online Donations Web (Women Veterans) ODVA - Online Donations Web (Vet's Suicide Awareness) OSL- TBABS Online Donation Service
Anticipated down time: We do not anticipate any downtime as the payment processor changes are deployed.
Systems/Environments affected: Only agency services listed above are expected to be impacted. No additional systems or environments are expected to be impacted.
Posted Nov 18, 2024 - 13:23 PST
This scheduled maintenance affected: E-Commerce Services.