CCP Session Expiration Issues

Incident Report for E-Government Program

Resolved

This incident has been resolved.
Posted Aug 23, 2025 - 20:06 PDT

Monitoring

We are seeing payment sessions resolve as expected now. We are continuing to monitor and test session creation and successful loading of the payment pages.
Posted Aug 23, 2025 - 19:00 PDT

Identified

Our team is working on a fix for the session issue that some payment sessions are experiencing. Some sessions work as expected, but others receive a session expiration error message.
Posted Aug 23, 2025 - 18:47 PDT

Investigating

Our team is currently investigating an issue that is causing CCP (payment) sessions to be invalid. The result is users are not able to view the payment page to enter payment information.
Posted Aug 23, 2025 - 18:07 PDT
This incident affected: E-Commerce Services.