Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 07, 2026 - 20:00 PDT
Scheduled
Tuesday April 7th, 8pm - 10pm
SharePoint 4.15.18 release that includes -
• Accordion Webpart: Editing an accordion no longer resets the window when changing views. • Newsroom Component: Fixed broken links in the summary of the articles. • Data Tables: Resolved a mobile issue where long, unbroken text in expanded table rows pushes the Close button off screen. • Accessibility Updates: Fixed the "Close Menu" button in the left navigation so it now works correctly with both mouse or keyboard interactions. • Resolved a 404 Error related to scriptresource.axd that was affecting SiteImprove accessability scores.
Anticipated down time: no downtime is expected during this release.
Systems/Environments affected: Oregon.gov SharePoint websites are expected to be impacted by this release. No additional systems or environments are expected to be impacted. Due to the architecture of the Microsoft SharePoint environment, if unexpected issues arise the SharePoint environment could be impacted, and a roll back will occur to restore the environment.
Posted Apr 06, 2026 - 16:31 PDT
This scheduled maintenance affected: Oregon.gov Production Websites.