Sharepoint SE Website Issues

Incident Report for E-Government Program

Resolved

This incident has been resolved.
Posted Mar 11, 2026 - 10:57 PDT

Monitoring

Sharepoint SE services have been restored and we are continuing to monitor for issues.
Posted Mar 11, 2026 - 10:38 PDT

Update

We are continuing to work on the issue that is impacting websites running in the Sharepoint SE environment.
Posted Mar 11, 2026 - 09:22 PDT

Identified

Some oregon.gov websites are being impacted by an issue in the Sharepoint SE environment. Our team has identified the database issue and are working to correct it as quickly as possible. This is not impacting websites on Sharepoint 2016.
Posted Mar 11, 2026 - 08:43 PDT
This incident affected: Oregon.gov Production Websites.