Elavon Settlement File Delay

Incident Report for E-Government Program

Resolved

We have verified that the impacted transactions from 5/26 and 5/27 were successfully sent to Elavon Friday evening 5/29.
Posted May 30, 2026 - 08:53 PDT

Monitoring

We identified an issue affecting Oregon Elavon clearing file processing for files generated on May 26 and May 27, 2026. The issue has been corrected and all transactions will be batched with the 5/28 transactions.

Batch XML file and batch reports in TPE were not impacted and contain the correct information for each day's transactions.
Posted May 28, 2026 - 07:58 PDT
This incident affected: E-Commerce Services.