Intermittent www.oregon.gov website issues

Incident Report for E-Government Program

Resolved

All sites are running as expected and we are continuing to research the root cause of the brief intermittent issues that we saw with oregon.gov Sharepoint websites.
Posted May 04, 2026 - 08:04 PDT

Monitoring

The issue has been resolved and we are researching the root cause and continuing to monitor for any further issues and
Posted May 04, 2026 - 07:54 PDT

Investigating

We are currently investigating an intermittent issue that is impacting some www.oregon.gov websites.
Posted May 04, 2026 - 07:52 PDT
This incident affected: Oregon.gov Production Websites.