Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 07, 2026 - 20:00 PDT
Scheduled
Tuesday July 7th, 8pm - 10pm
SharePoint Template Version 4.15.21 release that includes -
1. Bug fix to remove duplicated phone links (and icons if they are added) on the contact box. 2. Fixes to Calendar webpart to correctly display multi-day events by rendering a single event button that spans the entire event duration, eliminating duplicate single-day event buttons.
Anticipated down time: no downtime is expected during this release.
Systems/Environments affected: Oregon.gov SharePoint websites are expected to be impacted by this release. No additional systems or environments are expected to be impacted. Due to the architecture of the Microsoft SharePoint environment, if unexpected issues arise the SharePoint environment could be impacted, and a roll back will occur to restore the environment.
Posted Jul 06, 2026 - 15:54 PDT
This scheduled maintenance affected: Oregon.gov Production Websites.