Intermittent Website Access Issues
Incident Report for E-Government Program
Resolved
The team was able to resolve the issue and cancel the conflicting website launch script and launch the new website in a different manner. Canceling the launch scripts removed the database blocking and full access to websites was restored.
Posted Feb 14, 2024 - 00:16 PST
Update
We are continuing to work on the issue and to get the website restore completed to eliminate the database blocking that is causing the intermittent issues.
Posted Feb 13, 2024 - 22:53 PST
Identified
A scheduled website deployment is running long and some of the Oregon.gov websites are intermittently returning an error "The Server is busy now".

Our team is working to get the deployment completed to clear the blocking that is being seen at the database level.
Posted Feb 13, 2024 - 22:03 PST
This incident affected: Oregon.gov Production Websites.