Batch XML File Delay

Incident Report for E-Government Program

Resolved

This incident has been resolved.
Posted Aug 24, 2026 - 13:48 PDT

Monitoring

The jobs to generate the XML files are running and files should be delivered shortly.
Posted Aug 24, 2026 - 11:34 PDT

Identified

We are working on an issue that has delayed the creation of the Batch XML files. The issue should be resolved shortly and files will be produced and available.
Posted Aug 24, 2026 - 09:10 PDT
This incident affected: E-Commerce Services.