DNS Resolution Issues
Incident Report for E-Government Program
Resolved
We are seeing DNS resolution resume and websites are becoming accessible again.
Posted Apr 02, 2024 - 22:07 PDT
Monitoring
We are continuing to monitor the DNS issues that are impacting all services utilizing the oregon.gov and related state domains.
Posted Apr 02, 2024 - 20:50 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 02, 2024 - 19:08 PDT
Identified
We are seeing DNS resolution issues for oregon.gov and domains hosted on the State's DNS servers. We are monitoring the issue and are seeing some websites being impacted.
Posted Apr 02, 2024 - 19:02 PDT
This incident affected: Oregon.gov Production Websites, Production Custom Applications, Oregon.gov Open Data Platform, and Oregon Driving Records.