Oregon.gov Website Issue

Incident Report for E-Government Program

Resolved

This incident has been resolved.
Posted Jun 16, 2025 - 17:23 PDT

Monitoring

We were able to find the root cause of the issue and resolved the connection failures with a database failover. We are looking into the offending IP addresses that were flooding the websites with traffic.
Posted Jun 16, 2025 - 17:17 PDT

Update

Our team is continuing to work on the issue. We are seeing an increase in requests to the oregon.gov websites.
Posted Jun 16, 2025 - 17:01 PDT

Investigating

We are currently investigating intermittent errors when loading oregon.gov websites.
Posted Jun 16, 2025 - 16:36 PDT
This incident affected: Oregon.gov Production Websites.