Sharepoint Slowness and Timeouts

Incident Report for E-Government Program

Resolved

This incident has been resolved.
Posted Jul 20, 2026 - 20:32 PDT

Monitoring

We were able to fail over websites to the alternate data center while we continue to work on the emergency maintenance in the primary data center. We are seeing sites return to normal service and will continue to monitor.
Posted Jul 20, 2026 - 15:11 PDT

Update

We are continuing to work on the fix for the slowness and throttling issues that we are seeing.
Posted Jul 20, 2026 - 14:42 PDT

Identified

We are aware of some timeouts and errors when accessing oregon.gov websites. We are currently working to correct the issue to restore full service.
Posted Jul 20, 2026 - 13:25 PDT
This incident affected: Oregon.gov Production Websites.