Elavon Clearning Files Delay

Incident Report for E-Government Program

Resolved

The files were successfully sent on Friday evening and all transactions should be caught up for disbursement.
Posted Aug 17, 2026 - 11:35 PDT

Monitoring

The daily clearing file sent to Elavon to complete the day’s payments was not successfully transmitted yesterday evening. The affected transactions will be included in today’s file, resulting in a one-day delay in disbursements. We apologize for the inconvenience.
Posted Aug 14, 2026 - 10:56 PDT
This incident affected: E-Commerce Services.