Intermittent Website Access Issues

Incident Report for E-Government Program

Resolved

Websites are fully available again and our team will continue to research the issue and the influx of traffic generating queries that slow down website loads.
Posted Jun 23, 2025 - 21:36 PDT

Identified

We are continuing to work on identify the increased traffic and increased query rate that is impacting the availability of websites.
Posted Jun 23, 2025 - 21:34 PDT

Investigating

Our team is currently looking into intermittent alerts for Sharepoint websites.
Posted Jun 23, 2025 - 21:14 PDT
This incident affected: Oregon.gov Production Websites.