Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 28, 2026 - 17:00 PDT
Scheduled
Tuesday July 28th , 5pm - 7pm
1. Department of Environmental Quality - Oregon Clean Vehicle Rebate Program App updates including password expiration email to reflect number of days remaining until expired, email text updates, template update.
2. Employment Relations Board - CMS updates to fix a bug for the Hearings Tab Closure Date, and adding a new feature request update for the Search Party Drop Down
3. Oregon Government Ethics Commission - EFS update to include a help module to the SEI report and accessibility updates to the app.
Anticipated down time: up to 15 minutes for each application
Systems/Environments affected: Only DEQ OCVRP, ERB CMS and OGEC EFS systems listed are expected to be impacted by this maintenance. No additional systems or environments are expected to be impacted.
Posted Jul 27, 2026 - 15:43 PDT
This scheduled maintenance affected: Production Custom Applications.