Data.oregon.gov service disruption
Incident Report for E-Government Program
Resolved
The Data & Insights team have restored service as of 10:26am. They are continuing to monitor for any additional issues.

Data.oregon.gov is up and functioning normally at this time.
Posted Mar 05, 2024 - 11:41 PST
Update
We are continuing to monitor for any further issues.
Posted Mar 05, 2024 - 09:54 PST
Monitoring
We are monitoring a service disruption to the Tyler Data & Insights platform that is affecting data.oregon.gov.

Data.oregon.gov is currently not accessible. The Tyler Data & Insights team is investigating. Updates may also be found on the platform status page here: https://status.socrata.com/

We will share informational updates here as we learn more.
Posted Mar 05, 2024 - 09:54 PST
This incident affected: Oregon.gov Open Data Platform.