SharePoint website outage

Incident Report for E-Government Program

Resolved

This incident has been resolved.
Posted Jul 21, 2026 - 13:54 PDT

Monitoring

All sites have returned to normal operation. We are continuing to monitor.
Posted Jul 21, 2026 - 11:06 PDT

Identified

Some SharePoint SE websites are currently unavailable. Most sites are up and working but some may experience an error. Our team is working to fix the issue.
Posted Jul 21, 2026 - 10:53 PDT
This incident affected: Oregon.gov Production Websites.