DNS Resolution Issues for some Oregon.gov Websites
Incident Report for E-Government Program
Resolved
This incident has been resolved.
Posted Jan 30, 2024 - 13:58 PST
Monitoring
We have seen DNS resolution through the State's name servers return to normal. All website alerts have cleared and we will continue monitoring.
Posted Jan 30, 2024 - 13:52 PST
Identified
Requests to the State's DNS servers are failing intermittently and we are continuing to monitor.
Posted Jan 30, 2024 - 13:42 PST
Investigating
Our team is investigating DNS resolution issues for some Oregon.gov websites. It appears to possibly be an interruption with the state DNS name servers.
Posted Jan 30, 2024 - 13:33 PST
This incident affected: Oregon.gov Production Websites.