Driving Records Unavailable

Incident Report for E-Government Program

Resolved

The issue has been resolved and driving record responses are flowing as expected.
Posted Jun 30, 2025 - 07:36 PDT

Investigating

We are working with the Oregon DMV on an issue with driving record responses.
Posted Jun 30, 2025 - 07:28 PDT
This incident affected: Oregon Driving Records.