Disbursement File Issue for February 24th, 2026

Incident Report for E-Government Program

Resolved

Oregon State Treasury confirmed on 3/3 that the transactions from 2/24 settled.
Posted Mar 03, 2026 - 16:56 PST

Monitoring

The disbursement file from February 24th was resent to Elavon for processing.
Posted Feb 27, 2026 - 13:28 PST

Investigating

Our team is working on resolving an issue regarding disbursement file from February 24th.
We apologize for the inconvenience.
Posted Feb 27, 2026 - 12:02 PST
This incident affected: E-Commerce Services.