Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 09, 2026 - 20:00 PDT
Scheduled
Tuesday June 9th, 8pm - 10pm
SharePoint 4.15.20 release that includes -
1. Bug fix to allow 'Skip to content' button to jump to main content instead of left navigation. 2. Update to allow header to stick on top of the page in SE environment.
Anticipated down time: no downtime is expected during this release.
Systems/Environments affected: Oregon.gov SharePoint websites are expected to be impacted by this release. No additional systems or environments are expected to be impacted. Due to the architecture of the Microsoft SharePoint environment, if unexpected issues arise the SharePoint environment could be impacted, and a roll back will occur to restore the environment.
Posted Jun 08, 2026 - 14:42 PDT
This scheduled maintenance affected: Oregon.gov Production Websites.