TPE Login Issues

Incident Report for E-Government Program

Resolved

This issue has been resolved. If you continue to have access issues with CDB or TPE please put in the appropriate ticket
Posted Mar 24, 2026 - 11:55 PDT

Identified

We are aware of an issue that some users are experiencing when attempting to log into the TPE admin system. Our team is working to remediate the issue. Payment processing IS NOT impacted, just the ability for some users to log into the TPE admin system.
Posted Mar 24, 2026 - 08:39 PDT
This incident affected: E-Commerce Services.