Website Access Issues

Incident Report for E-Government Program

Resolved

The issue has cleared and our team is continuing to research the issue and the root cause.
Posted Jun 17, 2025 - 21:28 PDT

Update

We are continuing to investigate this issue.
Posted Jun 17, 2025 - 21:22 PDT

Investigating

Our team is looking into alerts and problems accessing oregon.gov websites.
Posted Jun 17, 2025 - 21:18 PDT
This incident affected: Oregon.gov Production Websites.